DHTS mailman - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with DHTS mailman has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 24, 2021 - 18:30 EST
Monitoring
DHTS will continue to monitor the service but initial indications are that the issue with mailman has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 24, 2021 - 17:22 EST
Identified
DHTS has confirmed a service issue with mailing lists on the mailman server. Messages sent to mailman mailing lists since early this morning are experiencing delivery delays. They are currently queued on the mailman server, so they should be sent out once the issue is resolved.


If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 24, 2021 - 17:12 EST
This incident affected: Accounts and Email (Grouper).