Data Center Network - Wide Spread Service Issues
Incident Report for Duke IT
Resolved
The issue with the data center network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Oct 10, 2018 - 09:53 EDT
Monitoring
The data center network issues have been mitigated and all services and applications should have returned to normal performance.

If you experience additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Oct 10, 2018 - 09:10 EDT
Update
Additional impact includes users may experience issues connecting to the wireless network.
Posted 2 months ago. Oct 10, 2018 - 08:46 EDT
Update
Users may experience issues accessing many different services or applications due to data center network issues.
Posted 2 months ago. Oct 10, 2018 - 08:31 EDT
Update
This incident is also causing degraded performance to certain enterprise applications such as SAP and PeopleSoft.
Posted 2 months ago. Oct 10, 2018 - 08:17 EDT
Update
Identity Manager (accounts.oit.duke.edu) is also impacted by this outage.
Posted 2 months ago. Oct 10, 2018 - 07:16 EDT
Identified
The application used by both DHTS and OIT Service Desks to view challenge/response questions and reset NetID passwords is currently unavailable.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Oct 10, 2018 - 07:04 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings, Central Campus Buildings, East Campus Buildings), Information Systems and Automation (PeopleSoft, SAP, Duke@Work Portal), and Accounts and Email (Self Service Tools, Service Desk Utilities, Shibboleth).