Panopto - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Panopto has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 11, 2019 - 16:57 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Panopto uploads has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 11, 2019 - 14:53 EST
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Nov 10, 2019 - 17:59 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2019 - 15:51 EST
Identified
OIT has confirmed a service issue with Panopto.

The Panopto service is experiencing degraded functionality, as new uploads are not able to reach the server for processing. OIT is investigating in conjunction with the vendor. Other system components (playback of existing content, browsing the UI) do not appear to be affected.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 10, 2019 - 15:49 EST
This incident affected: Teaching and Learning Tools (Panopto).