Sites@Duke (WordPress) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Sites@Duke (WordPress) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 18, 2020 - 14:41 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Sites@Duke (WordPress) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted May 18, 2020 - 12:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 11:09 EDT
Identified
Identified - OIT has confirmed a service issue with shibboleth services on Sites@Duke. This issue is also preventing domain mapped sites from loading properly.

Duke Web Services is currently working on restoring the service.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 18, 2020 - 11:06 EDT
This incident affected: Web and Applications (Sites@Duke Express (WordPress)).