Duke Libraries web page
Incident Report for Duke IT
Resolved
The issue with the Library web page has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 01, 2019 - 11:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2019 - 05:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2019 - 01:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2019 - 13:37 EDT
Identified
OIT has confirmed a service issue with .

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about (SERVICE NAME) visit OIT's web page: (URL)
Posted Mar 31, 2019 - 11:09 EDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2019 - 09:00 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 31, 2019 - 06:57 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 31, 2019 - 04:59 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 31, 2019 - 02:11 EDT
Investigating
OIT staff are currently investigating reports of service issues with Duke Libraries web page. We will post additional details as they become available.

Some links and web site functionality is still available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 30, 2019 - 23:56 EDT
This incident affected: Other (Other).