Sakai - Unavailable
Incident Report for Duke IT
Resolved
The outage has been resolved. Users of Web browsers including Firefox, Chrome, Internet Explorer and Safari may need to clear all history, clear all cache and then restart the browser to access sakai.duke.edu.
Posted Oct 23, 2016 - 12:11 EDT
Identified
Technical teams are currently working to implement a fix and restore service.
Some users may be successful with connections to Sakai using the Firefox browser.
Posted Oct 23, 2016 - 11:11 EDT
Investigating
Sakai is unavailable for some users.



OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Sakai visit OIT's web page: https://oit.duke.edu/help
Posted Oct 23, 2016 - 09:44 EDT
This incident affected: Teaching and Learning Tools (Sakai).