Virtual Server Hosting - Telcom Data Center
Incident Report for Duke IT
Resolved
The issue with the virtual server hosting environment in the Telcom data center has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 14 days ago. Nov 07, 2018 - 08:17 EST
Identified
OIT has confirmed that there are issues with multiple physical servers in the Telcom data center impacting virtual servers hosted in that data center.

If you have questions about which virtual servers are impacted please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 14 days ago. Nov 07, 2018 - 07:59 EST
Investigating
OIT is investigating an issue with one of the physical servers used to host virtual servers in the Telcom data center. This issue maybe impacting a number of virtual servers.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about virtual server hosting visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted 14 days ago. Nov 07, 2018 - 07:34 EST
This incident affected: Virtualization and Storage (Virtual Server Hosting).