300 Swift Ave Residence - Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with 300 Swift Ave Residence - Network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 27, 2020 - 12:42 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with 300 Swift Ave Residence - Network has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 27, 2020 - 09:57 EDT
Identified
OIT has identified a network outage 300 Swift Ave Residence. OIT staff are currently working to restore service.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 27, 2020 - 08:47 EDT
This incident affected: Wireless and Wired Connectivity (Central Campus Residence Halls).