Door Access for Students via DukeCard
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with door access via DukeCard for Duke students has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 12, 2020 - 19:34 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with door access for Duke students has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 12, 2020 - 18:22 EDT
Identified
OIT has confirmed a service issue with door access via DukeCard for Duke faculty. Students who have completed their daily symptom monitoring are not being activated for door access or finance and thus may not be able to access Duke buildings or use their flex or food points. OIT is aware of the problem and expect to have it resolved shortly.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 12, 2020 - 17:05 EDT
Investigating
OIT has confirmed a service issue with door access via DukeCard for Duke students. Students who have completed their daily symptom monitoring are not being activated for door access or finance and thus may not be able to access Duke buildings or use their flex or food points. OIT is aware of the problem and expect to have it resolved shortly.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 12, 2020 - 16:42 EDT
This incident affected: DukeCard (DukeCard).