Outbound Phone Calls - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with outbound phone calls to Verizon numbers has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 30, 2021 - 15:25 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with outbound phone calls to Verizon numbers has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 30, 2021 - 14:07 EDT
Identified
OIT has confirmed a service issue with outbound phone calls to Verizon numbers.

OIT staff have an open ticket with the provider and hope to have a workaround or solution in place soon.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about phone services visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted Apr 30, 2021 - 11:14 EDT
This incident affected: Collaboration and Communication (Phone Services).