Virtual Server Management - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Virtual Server Management has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 14, 2018 - 10:26 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Virtual Server Management has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 14, 2018 - 09:33 EST
Identified
OIT has confirmed a service issue with Virtual Server Management via the web interface used to manage virtual servers, vmware.oit.duke.ed. The VMs themselves are not impacted, but system administrators are not able to manage VMs or create new VMs.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help

For more information about Virtual Server Hosting visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted Dec 14, 2018 - 09:09 EST
This incident affected: Virtualization and Storage (Virtual Server Hosting).