American Tobacco Campus (ATC) - Power Outage
Incident Report for Duke IT
Resolved
Duke Energy will not be shutting down the power grid that includes the American Tobacco Campus.
Posted Apr 10, 2019 - 14:55 EDT
Update
Please monitor Duke's emergency web site for updates: http://emergency.duke.edu/
Posted Apr 10, 2019 - 12:24 EDT
Identified
Duke Power has instructed ATC building management that they will be conducting necessary emergency maintenance on the downtown grid related to this morning's gas explosion. The ATC will likely lose power as a result for an undetermined amount of time.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 10, 2019 - 12:12 EDT
This incident affected: Other (Other) and Wireless and Wired Connectivity (Remote/Off Campus Buildings).