Phone Services - Degraded
Incident Report for Duke IT
Resolved
The issue with Phone Services has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 14, 2017 - 13:47 EDT
Identified
Phone Services is intermittently degraded for some users. Users have reported issues with their phones attempting to register with the system which may cause brief connectivity issues.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Phone Services visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted Sep 14, 2017 - 12:47 EDT
This incident affected: Collaboration and Communication (Phone Services).