SAP (work.duke.edu) - Service Issue
Incident Report for Duke IT
Resolved
The service owner has monitored the service and can confirm that the issue with SAP (work.duke.edu) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 17, 2020 - 09:56 EST
Monitoring
The service owner will continue to monitor the service but initial indications are that the issue with SAP (work.duke.edu) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 17, 2020 - 08:39 EST
Investigating
IT staff are currently investigating reports of service issues with SAP (work.duke.edu). We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about SAP (work.duke.edu) visit the following web page: https://hr.duke.edu/selfservice
Posted Jan 17, 2020 - 08:13 EST
This incident affected: Information Systems and Automation (Duke@Work Portal, SAP).