Warpwire - Unavailable
Incident Report for Duke IT
Resolved
The issue with WarpWire has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 24, 2016 - 14:05 EDT
Identified
WarpWire is unavailable for all users.



OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 24, 2016 - 10:53 EDT
This incident affected: Teaching and Learning Tools (Warpwire).