LastPass - Service Issue
Incident Report for Duke IT
Resolved
The vendor has monitored the service and can confirm that the issue with LastPass has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 20, 2018 - 17:11 EST
Monitoring
The vendor will continue to monitor the service but initial indications are that the issue with LastPass has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 20, 2018 - 14:55 EST
Identified
The vendor has confirmed a service issue with LastPass. Some users may experience issues logging into lastpass.com. However, offline mode should be working.

The vendor is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about LastPass visit OIT's web page: https://oit.duke.edu/what-we-do/applications/lastpass
Posted Nov 20, 2018 - 13:49 EST
This incident affected: Security (1Password).