Possible IT Infrastructure Issues - Multiple Service Impacts
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with NAS has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 09, 2021 - 21:17 EDT
Identified
OIT has confirmed a service issue with NAS. Please see the following IT Alert for information: https://status.oit.duke.edu/incidents/qhnm2qfsn1cd
Posted Oct 09, 2021 - 19:43 EDT
Investigating
OIT is investigating possible infrastructure issues that are causing multiple service outages across campus. If you are experiencing a service issue please report it to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site. Your reports will help OIT determine the possible extend of the outage.
Posted Oct 09, 2021 - 19:37 EDT
This incident affected: Accounts and Email (Active Directory, Alumni Email, Directory Services, Email Alias, Grouper, Kerberos, Mail Transport and Routing, NetID, OneLink, Self Service Tools, Service Desk Utilities, Shibboleth, Sponsored Guest Tool), Collaboration and Communication (911 Calls, Call Center Services, Call Recording, CampusVision, Cellular Infrastructure (DAS), Cvent, Digital Signage, Duke Box, Duke Notify, DukeWiki, Electronic Fax, Emergency Notifications, Emma, Jabber, Jira, Microsoft Teams, Microsoft 365, OneDrive For Business, Phone Services, Phone, Web, and Video Conferencing, Qualtrics, Scholars@Duke, SharePoint, Sympa, Voice Mail, Zoom Meetings), Information Systems and Automation (API Healthcare, DukeHub (PeopleSoft), Duke@Work Portal, Gift Records (gifts.duke.edu), Gitlab, Perceptive Content (ImageNow), Research Computing, SAP, Tableau), Network (Core Network, Data Center Network, DukeBlue, eduRoam, Network Registration, Public Internet, VPN), Other (Other), Printing and Labs (ePrint, 3DprinterOS), Web and Applications (Duke Today, DukeMobile, Main Duke Website (www.duke.edu), MyDuke, Sites@Duke Express (WordPress)), Endpoint Management (BigFix, Jamf Pro, Microsoft Endpoint Configuration Manager), Wireless and Wired Connectivity (West Campus Buildings, Central Campus Buildings, East Campus Buildings, Remote/Off Campus Buildings, West Campus Residence Halls, Central Campus Residence Halls, East Campus Residence Halls), Security (Certificate Issuance, 1Password, Multi-Factor Authentication, Network Firewall, Phishing Alert, Security Alert, Splunk), Virtualization and Storage (Clockworks, Database Hosting and Administration, Data Storage, Load Balancing, Log Analysis, NAS, OpenShift, Rubrik Backup, Virtual Server Hosting), Teaching and Learning Tools (Container Manager (CMGR Coursework Containers), Coursera, Kits, LinkedIn Learning, Panopto, Sakai, Software License Management, Virtual Computing Manager (VCM Coursework VMs), Warpwire), and DukeCard (DukeCard).