Sites - Unavailable
Incident Report for Duke IT
Resolved
The issue with sites.oit.duke.edu has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 19, 2018 - 13:01 EDT
Investigating
Sites.duke.edu is currently unavailable for all users.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about (SERVICE NAME) visit OIT's web page: (URL)
Posted May 19, 2018 - 11:25 EDT
This incident affected: Web and Applications (Sites@Duke Express (WordPress)).