LDAP - Unavailable
Incident Report for Duke IT
Resolved
The issue with LDAP has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 23, 2016 - 14:41 EDT
Update
Limited LDAP functionality (read access) has been restored. OIT is still working on returning the LDAP service to full functionality (read/change) so certain services/applications are still degraded.
Posted Sep 23, 2016 - 14:05 EDT
Identified
Due to an issue with LDAP several services/applications that depend on directory information have limited functionality, including the online directory, the self service tool, Grouper, and Sympa.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 23, 2016 - 11:17 EDT
This incident affected: Accounts and Email (Directory Services).