PHISHING ALERT
Incident Report for Duke IT
Resolved
The issue with phishing has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2018 - 12:17 EDT
Monitoring
The IT Security Office has received reports of a phishing attack.

Phishing Attack: "New message from Blackboard."
--------------
The Duke IT Security Office has received multiple reports of the following widespread phishing attack. It is important to note that Duke no longer uses the Blackboard learning management system and emails claiming to be from Blackboard requesting that you login, should be treated as suspicious.

If you have received the message below, please delete without clicking on the link or replying. If you have clicked the link and/or provided your Duke credentials on the linked site, please contact the OIT Service Desk immediately at (919) 684-2200.

Learn more about phishing [1].

https://security.duke.edu/node/299
Posted Jul 19, 2018 - 11:00 EDT
This incident affected: Security (Phishing Alert).