Wireless - DNS resolution issues
Incident Report for Duke IT
Resolved
The issue with Wireless DNS resolution has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 19, 2017 - 09:28 EST
Identified
OIT has identified issues with slow DNS resolution for wireless clients.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 19, 2017 - 08:39 EST