Virtual Computing Manager (VCM) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Virtual Computing Manager (VCM) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 29, 2022 - 15:01 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Virtual Computing Manager (VCM) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 29, 2022 - 14:08 EDT
Identified
OIT has confirmed a service issue with Virtual Computing Manager (VCM). Users cannot access vcm.duke.edu to manage software containers or virtual machines.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about VCM visit OIT's web page: https://oit.duke.edu/help/articles/kb0034316
Posted Sep 29, 2022 - 13:52 EDT
This incident affected: Teaching and Learning Tools (Container Manager (CMGR Coursework Containers), Virtual Computing Manager (VCM Coursework VMs)).