Jabber - Chat Rooms Unavailable
Incident Report for Duke IT
Resolved
The issue with Jabber chat rooms has been resolved.

You may have to log out and log back into your chat client in order to access the chat rooms.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jan 17, 2017 - 09:33 EST
Identified
Jabber chat rooms are currently unavailable.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Jabber visit OIT's web page: https://oit.duke.edu/what-we-do/applications/jabber
Posted Jan 17, 2017 - 06:59 EST
This incident affected: Collaboration and Communication (Jabber).