Degraded Search - Outlook on the Web
Incident Report for Duke IT
Resolved
The issue with the search function for Outlook on the Web has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 24, 2018 - 11:31 EDT
Identified
The OIT Service Desk has received multiple reports that the search function for Outlook on the Web in Office 365 is returning the following message: “An error occurred while searching. Please try again later.” Multiple browsers are affected. This issue has been reported to Microsoft. The Outlook client is not affected.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 21, 2018 - 15:52 EDT
This incident affected: Collaboration and Communication (Microsoft 365).