American Tobacco Campus (ATC) - Network Outage
Incident Report for Duke IT
Resolved
The issue with the network at ATC has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 25, 2017 - 13:25 EDT
Identified
Due to a network outage at the American Tobacco Campus wireless and wired connectivity as well as VoIP phone service is currently unavailable.

OIT staff are aware of the problem and are working to restore service.
Posted Jun 25, 2017 - 09:00 EDT