CampusVision - Degraded
Incident Report for Duke IT
Resolved
The issue with CampusVision has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Oct 12, 2018 - 16:56 EDT
Identified
Some CampusVision channels are experiencing pixelation issues thus not rendering the screen views correctly.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about CampusVision visit OIT's web page: https://oit.duke.edu/what-we-do/applications/campusvision
Posted 2 months ago. Oct 09, 2018 - 15:01 EDT
This incident affected: Collaboration and Communication (Campus Vision).