Outlook Web Published Calendars - Degraded
Incident Report for Duke IT
Resolved
The issue with published calendars has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2018 - 09:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2018 - 11:27 EDT
Identified
Some published Outlook calendars are inaccessible and are returning “Bad Request” errors.

Published Outlook calendars have been configured so that a special Microsoft web server can host the calendar in HTML format (making them visible via a web browser). The problem appears to be with the Microsoft managed webserver.

OIT has reported the issue to Microsoft but there is no estimated time for resolution. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/services/email-and-calendar
Posted Sep 20, 2018 - 10:59 EDT
This incident affected: Collaboration and Communication (Microsoft 365).