Incoming Calls - Duke University Marine Lab (DUML)
Incident Report for Duke IT
Resolved
The issue with incoming calls to DUML has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 27, 2017 - 15:31 EST
Identified
Due to a vendor issue the Duke University Marine Lab (DUML) cannot be reached by outside callers dialing DUML’s 10-digit telephone numbers (252-504-7XXX). The Duke internal dialing plan has been changed so that callers on Duke's voice system can reach DUML numbers by dropping the area-code (252) and just dialing the 7-digit number (504-7XXX).

Outgoing calls from within DUML are not impacted.

The vendor estimates that the issue will be resolved in approximately six hours.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 27, 2017 - 11:31 EST
This incident affected: Collaboration and Communication (Phone Services).