NAS - Performance Issues
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 00:08 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with NAS has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 09, 2021 - 21:19 EDT
Identified
OIT NAS services are currently experiencing issues.

At this time NAS Mounts on the following NAS servers are experiencing performance issues :

oit-nas-fe11
oit-nas-fe01
oit-nas-fe02
oit-nas-fe05
oit-nas-fe11
oit-nas-fe10
cx4-fe-nas01
ssri-nas-fe11
homedir.oit.duke.edu
secure-nas-fe11
oit-arch-fe11
secure-nas-fe01
ssri-nas-fe01
tts-nas.oit.duke.edu

Users may also experience issues for the following services due to reliance on the NAS:

SAP
DukeHub
sites.duke.edu
Departmental Shares
Personal Home Directories
web.duke.edu Sites
Duke Events Calendar
Scholars@Duke
Openshift (OKD) hosted sites

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about NAS visit OIT's web page: https://oit.duke.edu/what-we-do/applications/nas-server-and-archive
Posted Oct 09, 2021 - 18:36 EDT
Investigating
OIT NAS services are currently experiencing issues.

At this time NAS mount on the following NAS servers are inaccessible:

oit-nas-fe11

Users may also experience issues for the following services due to reliance on the NAS:

SAP
DukeHub
sites.duke.edu
Departmental Shares
Personal Home Directories
web.duke.edu Sites
Duke Events Calendar
Scholars@Duke
Openshift (OKD) hosted sites

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about NAS visit OIT's web page: https://oit.duke.edu/what-we-do/applications/nas-server-and-archive
Posted Oct 09, 2021 - 17:32 EDT
This incident affected: Other (Other), Information Systems and Automation (DukeHub (PeopleSoft), SAP), Web and Applications (Sites@Duke Express (WordPress)), Teaching and Learning Tools (Panopto, Warpwire), and Virtualization and Storage (NAS, OpenShift).