DukeVisitor Wireless Network - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Visitor Wireless has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 20, 2019 - 09:38 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the DukeVisitor wireless network has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 20, 2019 - 07:11 EDT
Update
OIT has implemented a fix for this issue. We will continue to monitor the stability of the DukeVisitor wireless network overnight to ensure that the issue is fully resolved.
Posted Aug 19, 2019 - 15:44 EDT
Update
OIT staff are still working with the vendor on a fix for the DukeVisitor wireless network intermittent connectivity issues.
Posted Aug 19, 2019 - 14:23 EDT
Update
The DukeVisitor wireless network may continue to be intermittently unavailable as OIT staff work to identify a root cause. Unfortunately there is no estimate of when the issue will be resolved.
Posted Aug 19, 2019 - 10:19 EDT
Update
OIT staff are still working to restore service but there still is no estimated time to resolution.
Posted Aug 19, 2019 - 07:20 EDT
Identified
OIT has confirmed a service issue with the DukeVisitor wireless network in which users may not be able to connect.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about the DukeVisitor Network visit OIT's web page: https://oit.duke.edu/what-we-do/services/dukevisitor-network
Posted Aug 18, 2019 - 21:53 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings, Central Campus Buildings, East Campus Buildings).