Office 365 - Shared Accounts In OWA
Incident Report for Duke IT
Resolved
The issue with Office 365 - Shared Accounts In OWA has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 24, 2017 - 12:49 EDT
Identified
Users of shared accounts may not be able to send messages or create calendar appointments when the accounts are accessed via the “Open Another Mailbox…” option within OWA. Sending messages in these cases appears to hang, though refreshing the browser window will reveal that the messages were sent successfully. Also, sending calendar invitations results in an error “The event couldn’t be created…” and the browser window will hang requiring the active browser tab to be closed.

OIT staff are aware of the problem and have reported it to the vendor (Microsoft). If you have questions about this issue or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted Apr 17, 2017 - 11:49 EDT
This incident affected: Collaboration and Communication (Microsoft 365).