Outlook 2016 for Mac Calendar - Degraded
Incident Report for Duke IT
Resolved
The issue with Outlook 2016 for Mac Calendar has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 20, 2018 - 12:48 EDT
Identified
Some users of Outlook 2016 for Mac will see incorrect times displayed for events in the week of March 11.
Specifically, events may appear on the calendar one hour later than their actual time. Opening the event will display the correct time.

Microsoft is aware of this issue and is working on a fix. Until an update becomes available, consider using a different product to verify the time of events in the week of March 11. We recommend Outlook on the Web at http://mail.duke.edu, or the Outlook Mobile app for phones and tablets.

OIT staff are aware of the problem and are working with the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 07, 2018 - 13:39 EST