Tableau - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Tableau has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 14, 2019 - 11:57 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Tableau has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 14, 2019 - 10:11 EST
Update
Tableau will be unavailable from 4-8 PM today as OIT completes work to resolve the issue with off campus and non-campus network access.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 13, 2019 - 15:00 EST
Update
IT staff are still working on this issue and expect it to be resolved by tomorrow (Wednesday) afternoon.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Feb 12, 2019 - 12:05 EST
Identified
There is a confirmed service issue with Tableau. Off-campus and non-campus network users will need to use the Duke VPN to access tableau.oit.duke.edu.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this Issue or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Tableau visit the following web page: https://tableau.duke.edu/
Posted Feb 12, 2019 - 09:30 EST
This incident affected: Information Systems and Automation (Tableau).