Exchange Online - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with the reply to and forwarding functions within Outlook on the Web (OWA) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 12, 2021 - 12:27 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the reply to and forwarding functions within Outlook on the Web (OWA) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted May 12, 2021 - 09:48 EDT
Identified
OIT has confirmed a service issue with the reply to and forwarding functions within Outlook on the Web (OWA).

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 10, 2021 - 10:16 EDT
Investigating
OIT staff are currently investigating reports from users who are unable to reply to, or forward email in Outlook on the Web (OWA). We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted May 07, 2021 - 15:46 EDT
This incident affected: Collaboration and Communication (Microsoft 365).