Network - Sporadic Outages Across Campus
Incident Report for Duke IT
Resolved
Network connectivity has been restored.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 17, 2018 - 10:29 EDT
Investigating
OIT is receiving reports of sporadic network outages across campus.

OIT staff are aware of the problems and are investigating.

If you have questions about these outages or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 17, 2018 - 07:40 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings, Central Campus Buildings, East Campus Buildings).