Office 365 - Android issues with OWA app
Incident Report for Duke IT
Resolved
The Android issues with the OWA app has been resolved. Users that have experienced this issue should install and use the Outlook app instead of the OWA app.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 02, 2017 - 11:22 EDT
Identified
OIT has received reports that Android users may be unable to configure and/or connect to Office 365 using the OWA app on their android device. Users can use their browser to visit https://mail.duke.edu/ as a workaround until this issue is resolved.

OIT staff are aware of the problem and are working with the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2017 - 11:05 EDT
This incident affected: Collaboration and Communication (Microsoft 365).