Schwartz-Butters Athletic Building - Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored and can confirm that the network outage at Schwartz-Butters Athletic Building has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 07:48 EDT
Monitoring
OIT will continue to monitor but initial indications are that network connectivity at Schwartz-Butters Athletic Building has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 07:22 EDT
Identified
Planned maintenance at Schwartz-Butters Athletic Building has caused network interruption. Service is expected to be restored shortly.
Posted Sep 30, 2022 - 07:06 EDT
Investigating
OIT is investigating reports of a possible network outage Schwartz-Butters Athletic Building. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 30, 2022 - 06:58 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings).