Emergency SMS (www.getrave.com) - Service Issue
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted May 25, 2022 - 02:35 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Duke University's emergency SMS service has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 25, 2022 - 00:20 EDT
Update
OIT staff are in contact with the vendor as they attempt to restore service but there is still no estimated time to resolution. As a workaround OIT has tested and confirmed an alternative method to send emergency SMS messages if necessary.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 24, 2022 - 23:22 EDT
Identified
OIT has confirmed a service issue with Duke University's emergency SMS service. Emergency SMS messages cannot be sent from on campus.

OIT staff have contacted the vendor and they are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 24, 2022 - 22:26 EDT
Investigating
OIT staff are currently investigating reports of service issues with Duke University's emergency SMS service. On-campus users might not be able to send SMS messages.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help).
Posted May 24, 2022 - 21:39 EDT
This incident affected: Other (Other) and Collaboration and Communication (Emergency Notifications).