NAS - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with NAS has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 20, 2019 - 16:47 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with NAS has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 20, 2019 - 15:39 EDT
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Aug 20, 2019 - 14:33 EDT
Identified
OIT has confirmed a service issue with NAS. The issue occurred at 1 PM and lasted for approximately 30 minutes. The following NAS hosts were impacted:

•cx4-fe-nas01.oit.duke.edu
•homedir.oit.duke.edu
•oit-arch-fe11.oit.duke.edu
•oit-nas-fe01.oit.duke.edu
•oit-nas-fe02.oit.duke.edu
•oit-nas-fe05.oit.duke.edu
•oit-nas-fe10.oit.duke.edu
•oit-nas-fe11.oit.duke.edu
•secure-nas-fe01.oit.duke.edu
•secure-nas-fe11.oit.duke.edu
•ssri-nas-fe01.oit.duke.edu
•ssri-nas-fe11.oit.duke.edu
•tts-nas.oit.duke.edu

OIT staff are working to restore service but there is no estimated time to resolution.

For information on how to test your NAS share visit the following link: https://duke.service-now.com/kb_view.do?sysparm_article=KB0027903

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 20, 2019 - 13:39 EDT
This incident affected: Virtualization and Storage (NAS).