NAS Storage - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with NAS has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help

Incident Still under Investigation @ 19:15 p.m.
Posted Aug 21, 2019 - 18:13 EDT
Monitoring
OIT will continue to monitor but initial indications are that all issues caused by the NAS outage have been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 21, 2019 - 16:22 EDT
Update
Access to web sites hosted in the web.duke.edu domain are available again.
Posted Aug 21, 2019 - 16:03 EDT
Update
The Duke Events Calendar (http://calendar.duke.edu/) is available again.
Posted Aug 21, 2019 - 15:58 EDT
Update
OIT is also working to restore service for DukeHub (https://dukehub.duke.edu/).
Posted Aug 21, 2019 - 15:54 EDT
Update
sites.duke.edu has been restored. OIT is working to restore web sites hosted in the web.duke.edu domain and the Duke Events Calendar.
Posted Aug 21, 2019 - 15:39 EDT
Identified
OIT is working to resolve additional service impacts from the earlier NAS outage. The Duke Event Calendar and sites.duke.edu are still impacted. We will post additional impacts as we have information about them.
Posted Aug 21, 2019 - 15:29 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 21, 2019 - 15:04 EDT
Identified
OIT has confirmed a service issue with NAS storage. Services and applications that rely on NAS will be impacted.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 21, 2019 - 14:47 EDT
This incident affected: Virtualization and Storage (NAS).