300 Swift Ave - Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with 300 Swift Ave network connectivity has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2020 - 18:48 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with 300 Swift Ave Network connectivity has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2020 - 17:23 EDT
Identified
OIT staff are working to restore service but there is no estimated time to resolution. Network connectivity at this location is currently down.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2020 - 15:28 EDT
Investigating
OIT is investigating reports of a possible network outage 300 Swift Ave. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 26, 2020 - 14:17 EDT
This incident affected: Wireless and Wired Connectivity (Central Campus Residence Halls).