Office 365 (Mail) - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Office 365 Mail has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 15:26 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Office 365 has been resolved. Users should check their 'drafts' folder for unsent messages and if there are any messages that remain unsent take action within the mail client to resend the messages.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 13:39 EDT
Identified
OIT has confirmed a service issue with Office 365 mail. Users may experience issues accessing their mail client or sending messages.

The vendor, Microsoft, is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 19, 2019 - 10:48 EDT
Investigating
OIT staff are currently investigating reports of service issues with Office 365 mail which may or may not be related to the possible reported Shib issues. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about visit OIT's web page: https://oit.duke.edu/what-we-do/services/email-and-calendar
Posted Jul 19, 2019 - 10:05 EDT
This incident affected: Collaboration and Communication (Microsoft 365).