Internet Connectivity - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with the University internet has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 09, 2019 - 10:31 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with University internet has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 09, 2019 - 08:42 EST
Identified
OIT has confirmed a service issue with the University internet. Users on the University network will experience issues accessing or connecting to resources hosted outside of the University network, including sites hosted on the Duke Health network and on the internet. Additionally Duke Health users may not be able to access resources hosted on the University network.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 09, 2019 - 08:05 EST
Investigating
OIT staff are currently investigating reports of service issues with internet connectivity. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 09, 2019 - 07:44 EST
This incident affected: Network (Core Network).