SMS Paging - Unavailable
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with SMS Paging has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 16, 2018 - 15:29 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with SMS has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 16, 2018 - 13:29 EST
Update
The vendor expects service to be restored on Friday afternoon. If your group relies on SMS for notifications please contact the OIT Service Desk (https://oit.duke.edu/help) for information about other notification options.
Posted Nov 15, 2018 - 08:43 EST
Update
The vendor is still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 15, 2018 - 07:51 EST
Update
The vendor is still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 14, 2018 - 21:24 EST
Update
The vendor is still working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 14, 2018 - 16:22 EST
Update
The vendor is still working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 14, 2018 - 14:18 EST
Identified
OIT has confirmed a service issue with Spok SMS paging. Currently SMS pages are unavailable. Pages via the Spok Mobile app are still functioning. If your group relies on SMS notifications from ServiceNow we recommend that you monitor the group's ticketing queue.

The vendor is aware of the issue and is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 14, 2018 - 12:14 EST
This incident affected: Other (Other).