Office 365 - Intermittent Issue With Outlook On The Web
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 19, 2018 - 06:33 EDT
Monitoring
The vendor, Microsoft, has developed and validated a fix for this issue. The first portion of the fix has begun deployment and they anticipate the remaining portion will be applied by July 16. The expectation is that a full resolution should be implemented by July 20.
Posted 4 months ago. Jul 11, 2018 - 13:08 EDT
Identified
Users of the light version of Outlook on the web may intermittently experience errors opening email messages. As a workaround, users can switch their interface to the full version of Outlook on the web:

https://support.microsoft.com/en-us/help/2506626/outlook-web-app-opens-in-the-light-version-when-it-s-used-in-office-36

The vendor, Microsoft, is working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted 4 months ago. Jul 09, 2018 - 16:58 EDT
This incident affected: Collaboration and Communication (Office 365).