Office 365 - iOS 11 Mail Issue
Incident Report for Duke IT
Resolved
The iOS 11 mail issue has been resolved with a new, updated patch (iOS 11.0.1) that Apple has released.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 02, 2017 - 10:16 EDT
Identified
Office 365 customers have reported issues using iOS 11’s native mail client and Office 365. OIT's recommendation is that you do not upgrade to iOS11 at this time. Apple is currently working with Microsoft to address the issue. If you have already upgraded, we recommend using the “OWA for iPhone” mail application.

Refer to the following posting for more information: https://support.apple.com/en-us/HT208136

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted Sep 20, 2017 - 12:20 EDT
This incident affected: Collaboration and Communication (Microsoft 365).