Buy@Duke - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Buy@Duke has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 06, 2019 - 08:55 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Buy@Duke has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 05, 2019 - 22:02 EST
Update
OIT expects service to be fully restored by 8 am Wednesday morning.
Posted Nov 05, 2019 - 17:13 EST
Update
Unfortunately due to unforeseen technical difficulties service will not be restored by 5 pm. OIT staff are continuing to work on service restoration and an estimated time to resolution will be posted at a later time.
Posted Nov 05, 2019 - 16:17 EST
Update
OIT staff are still working to restore service and are estimating that service will be restored around 5:00 pm.
Posted Nov 05, 2019 - 15:13 EST
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Nov 05, 2019 - 12:37 EST
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Nov 05, 2019 - 10:35 EST
Update
OIT staff are still working to restore service and now expect Buy@Duke to be restored by 11 AM.
Posted Nov 05, 2019 - 09:58 EST
Identified
OIT has confirmed a service issue with Buy@Duke, which is currently unavailable for all users.

OIT staff are working to restore service and expect it to be restored by 10 AM.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Buy@Duke visit OIT's web page: https://finance.duke.edu/procurement/programs/buyatduke
Posted Nov 05, 2019 - 08:39 EST
This incident affected: Information Systems and Automation (SAP).