Virtual Machine Requests - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with virtual machine requests has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 26, 2021 - 15:44 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with virtual machine requests has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 26, 2021 - 13:55 EDT
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Jul 26, 2021 - 11:40 EDT
Update
In Clockworks all virtual machine provision, deletion, and modification requests will fail. Reboot requests are still functioning and general information about virtual machines (including billing information) is still available.
Posted Jul 26, 2021 - 09:41 EDT
Identified
OIT has confirmed a service issue with virtual machine requests via Clockworks, VCM, and Research Toolkits. Users may not be able to request virtual machines because a back end integration with ServiceNow is broken. This issue does not impact virtual machines that have already been created.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 26, 2021 - 09:14 EDT
This incident affected: Virtualization and Storage (Clockworks) and Accounts and Email (Self Service Tools).