Office 365 - Degraded
Incident Report for Duke IT
Resolved
The issue with Office 365 has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Aug 08, 2018 - 15:36 EDT
Update
Some users may still be experiencing issues with their email clients. Please try using the below knowledge base article to address the issue or contact the service desk to assist you.

https://oit.duke.edu/help/articles/outlook-update-password-credential-manager

A work around of using https://mail.duke.edu should also work if you are continuing to see any issues.
Posted 4 months ago. Aug 06, 2018 - 11:03 EDT
Update
Some users may still be experiencing issues email clients. Please try using the below knowledge base article to address the issue.

https://duke.service-now.com/kb_view.do?sysparm_article=KB0022880

A work around of using https://mail.duke.edu should also work if you are continuing to see any issues.
Posted 4 months ago. Aug 06, 2018 - 10:28 EDT
Identified
The change has completed and email clients should be working at this time. Please contact your service desk if you are still experiencing any issues with your email clients. A work around of using https://mail.duke.edu should continue to work if you are continuing to see any issues.
Posted 4 months ago. Aug 06, 2018 - 01:20 EDT
Investigating
Office 365 is intermittently degraded for some users.

We are continuing to work with Microsoft on a residual backend issue from the change that are still impacting some people using clients like Microsoft Outlook. Using the Outlook Web Access (OWA) client will work, and you can access it by going to https://mail.duke.edu. We will update the alert once we have more information from the Microsoft team.

If you have any challenges logging in through the OWA client, please contact the service desk. https://oit.duke.edu/help

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted 4 months ago. Aug 06, 2018 - 00:20 EDT
This incident affected: Collaboration and Communication (Office 365).