Duke@Work - Degraded
Incident Report for Duke IT
Resolved
The issue with Duke@Work has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 29, 2016 - 11:37 EDT
Update
Duke@Work will be down for emergency maintenance from 11:15 to 11:45
Posted Sep 29, 2016 - 11:14 EDT
Identified
Duke@Work is intermittently degraded for all users.

Users are reporting error messages when accessing the portal.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: http://oit.duke.edu/help/index.php
Posted Sep 29, 2016 - 10:54 EDT
This incident affected: Information Systems and Automation (Duke@Work Portal).